Toyota Tacoma Forum banner

21 - 27 of 27 Posts

·
Registered
Joined
·
781 Posts
Discussion Starter #21 (Edited)
well i found it thanks to helpfull forums, after islotaing all and molesting every harness ,with nothing visablely short the last thing i did was i amp clamped the fuel sender harness which i never would have found under the driver seat if it wasn't for forums, and ho and behold the sender harness has 37 amps on it with efi fuse jumped with a wire,,, i ppray no other part of the harness burned upi soldered shrink tubed the new pump harness months ago thinking it was a better connection, and didn't use a butt connector the shrink tubing melted in the gas and shorted on the sender ,of course only the power wire insulation melted with my luck ,, i could have died or had the truck burn up, lesson learned butt connector in the gas tank not shrink tubing:waytogo:
i post a pic of it
i ii iii iii
 

·
Mambeau / Admin
Joined
·
47,661 Posts
:doah:

Glad you found the glitch ... :waytogo:
 

·
Vendor
Joined
·
7,124 Posts
The butt connectors included with the fuel pump kits are designed to be immersed in gasoline. There maybe heat shrink that is also, but I do not know of any.

Jumpering that fuse connection is the fastest way to start a fire I know of.

Glad you got it sorted out.

G
 

·
Registered
Joined
·
3 Posts
well i found it thanks to helpfull forums, after islotaing all and molesting every harness ,with nothing visablely short the last thing i did was i amp clamped the fuel sender harness which i never would have found under the driver seat if it wasn't for forums, and ho and behold the sender harness has 37 amps on it with efi fuse jumped with a wire,,, i ppray no other part of the harness burned upi soldered shrink tubed the new pump harness months ago thinking it was a better connection, and didn't use a butt connector the shrink tubing melted in the gas and shorted on the sender ,of course only the power wire insulation melted with my luck ,, i could have died or had the truck burn up, lesson learned butt connector in the gas tank not shrink tubing:waytogo:
i post a pic of it
i ii iii iii
so if im understanding correct the issue is just in the fuel tank with the pump connectors, correct?
 

·
Mambeau / Admin
Joined
·
47,661 Posts
so if im understanding correct the issue is just in the fuel tank with the pump connectors, correct?
The issue with blowing the EFI fuse was found to result from using a casual shrink tube wiring connection in the fuel pump harness instead of a butt connector. It was a matter of bad decision making in doing the wiring rather than simply the location of the wiring.

A short or other wiring fault anywhere in the circuits downstream of the EFI fuse could also cause the sort of repeated EFI fuse failures that plagued bwill808. This means such a fault might be in a lot of different places.
 
21 - 27 of 27 Posts
Top