Toyota Tacoma Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 ·
So I love my 96 Tacoma so much. I do consider it a work in progress by all means. I have come to accept the problem of starting it when the engine is warm. It starts then stalls out, if I rev it up a little after starting, it goes back to idle fine. Again this only happens when the engine is warm. I have come to accept this stalling and just thought maybe some one else has this problem. Any ideas? :headbang:
 

·
Registered
Joined
·
14,485 Posts
5vz and i dunno abotu that on the 4 bangers they have problems of the fuel bupassing th injectors and leakign basically into the cylinder as i hear it.. you might have a different issue though since i've never heard of it happening on a 5vz:shrug:



 

·
Registered
Joined
·
62 Posts
Discussion Starter · #5 ·
hmm it could be somthing with my remote start. Thanks for the input..now to pick your brain again.. What do you know about having the airbag checked after the 10th birthday? Its under the driver's visor.
 

·
Premium Member
Joined
·
819 Posts
if you live in a stae where its required yea you should have it done, but if not and you have no airbag light then its no problem or if its ever been totalled its required but in that case it should be done allready. Its mainly just a way for the car manufacturers to have a cop out in case an oddity happens.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top