Toyota Tacoma Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
232 Posts
Discussion Starter · #1 ·
just got my shocks today. i need some help on the install. any advice?!
 

·
Registered
Joined
·
4,008 Posts
is your toxics made for 3/4? whats your part number? i think i got the wrong set a toxics today but they called the company and said that the ones i have ( not -3/4 but 0) should work fine
 

·
Registered
Joined
·
232 Posts
Discussion Starter · #4 ·
stock number 413515 for the front...and 419500 for the back. 3/4 shocks. anyways...how do you get those bottom bracket type of bars through the urethane bushing on the bottom of the front shocks.
 

·
Registered
Joined
·
4,008 Posts
those are the same as mine....i wonder why the guy told me that those are not a negative shock ( -3, -4) ... i didnt put them in yet
 

·
Registered
Joined
·
232 Posts
Discussion Starter · #6 ·
i am having the hardest time trying to put in those freakin metal bracket bars that are suppose to slip into the the bushing of the bottom of the front shock. its used to bolt in the shock at the bottom to keep it in place! GEEEZ!!!! this is really bugging me!
whats the easiest way to go about doing this without breaking an arm!!?? HELP! i've been stressing over it for the past hour!
 

·
Premium Member
Joined
·
13,640 Posts
You're just trying to get that bracket into the bushing on the shock? Can you put a little lube on it and carefully hit in in with a hammer?
 

·
Premium Member
Joined
·
4,441 Posts
I used a rubber mallot to knock mine into place.

So, did we decide that they ARE for the correct size?
 

·
Registered
Joined
·
311 Posts
If you don't have a rubber mallot, line up a piece of wood with it and give it a whack, some lubricant wouldn't hurt, NOT WD40 though, it can cause the rubber to swell.
 
1 - 10 of 10 Posts
Top