Toyota Tacoma Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1,769 Posts
Discussion Starter #1
My last 3 tanks s/c'ed averaged out to 22.2 mpg.:) Used 93 octane and the truck was tuned almost pefrectly.

My last 3 tanks n/a averaged out to 20.7:( mpg. Used 87 octane and the truck was also tuned almost perfectly.

Driving styles were the same yet I lost 1.5 mpg.:confused: What gives? It has to do with the change in octane or something about the s/c not being on it right? :shrug:
 

·
Tacorpulent HP
Joined
·
2,306 Posts
i dunno about you but i only drove about 20 miles and my tank went from 4/5 of a quarter of a tank to 1/5 :meemee::jawdrop: Im not even supercharged!!
 

·
Registered
Joined
·
3,708 Posts
GreenBean said:
The engine doesn't have to work as hard with the s/c right? I have always heard boost will give you better MPG if you can stay out of it.

Isn't there a guy on here running a turbo on 2.4 and getting 3?.00 mpg?
true but you are forcing more air an more gas into the motor. It increase with rpm so at idle it is close to stock but as you rev in increasingly is more thn stck curve. so if you grany shift you can achieve better mpg. But who does that as the whole reason to add boost is to put your foot in it.
 

·
Registered
Joined
·
1,769 Posts
Discussion Starter #7
When s/c'ed I tuned it with 93 octane.
n/a is tuned with 87 octane.

I'm guessing with the extra tq from the s/c in the lower rpms it actually helps the fuel mileage. :shrug: Or maybe I should try some 89 or 93 octane and see if the mpg goes up any. I read somewhere that 91 octane or higher is recommended for the 5vz motor. :thinking: :confused:
 

·
Registered
Joined
·
14,486 Posts

·
Vendor
Joined
·
7,124 Posts
You need to keep in mind that the gas we are using now is very different then it was just 6 months ago. Gas everywhere is now mandated to have 10% eathonal mixed in with it.

This will give you a slight power loss and a noticable loss in MPG.

Gadget
 

·
Registered
Joined
·
70 Posts
I use to get about 350-375 a tank in my Tacoma. All of the sudden since last week, Im getting barely 300-320 miles a tank. I did the deckplate mod and I got new rims/tires but the rims are only 1" bigger than before. I was wondering if maybe the deckplate mod could have caused this.
 
1 - 12 of 12 Posts
Top