Toyota Tacoma Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,151 Posts
Discussion Starter #1
Hey guys. What are those things called that fit into where the rear o2 sensor is that basically raises the sensor out of the exhaust flow to stop the CEL?
 

·
Registered
Joined
·
1,151 Posts
Discussion Starter #2
Nevermind...

Go to autozone, buy a 4 dollar spark plug defouler (the longest one), put it in a vice and drill out the small hole to 1/2" (large enough for the censor to barely poke through, screw the spark plug defouler into the o2 bung, then the sensor into the defouler.

Bingo, no CEL! The defouler comes wtih 2 actual defoulers, so if 1 doesn't stop the CEL, do the other and screw them together! I know that'll work!
 

·
Registered
Joined
·
514 Posts
Chris said:
Nevermind...

Go to autozone, buy a 4 dollar spark plug defouler (the longest one), put it in a vice and drill out the small hole to 1/2" (large enough for the censor to barely poke through, screw the spark plug defouler into the o2 bung, then the sensor into the defouler.

Bingo, no CEL! The defouler comes wtih 2 actual defoulers, so if 1 doesn't stop the CEL, do the other and screw them together! I know that'll work!
Would that pass inspection?
 

·
Mambeau / Admin
Joined
·
47,863 Posts
OK - now I understand what you're asking about ... :doah:

I believe CT-zen fluff was the first to mention using a spark plug anti-foul thingie (a.k.a. defouler, spacer) as a cheap rear oxygen sensor bung alternative back in this late 2003 thread:

http://www.customtacos.com/forum/showthread.php?t=15870
 

·
Registered
Joined
·
514 Posts
My URD simulator is working good so far, only 1 week but I was getting P0420s every other day before the simulator.
 

·
Registered
Joined
·
1,151 Posts
Discussion Starter #8
PIMPINTACOMA said:
yeah the URD thing doesnt seem to work for me.....
Agreed. I got mine over a year ago and the damn thing never worked. Not sure why, but had it wired like the directions showed.
 
1 - 9 of 9 Posts
Top