Toyota Tacoma Forum banner
41 - 60 of 73 Posts

·
Registered
Joined
·
403 Posts
Gotcha. Still, replacing a sensor with no cat=same result. :thinking:
but if you have a good sensor and remove the cat wouldnt you like to keep it good with a $20 fix and a little time or spend $100+ for some simulator?

all im trying to say is tacoma guys need to get there hands in and figure things out stop letting this shops pick and choose what can be done with your truck.

i see the same mods left and right urd, paradise etc. i know there isnt much to choose from but what you can get made or figure out go for it. that is the only way the taco scene can grow is with blood sweat and more blood.

ever wonder why honda has such a big following? well over the years people were innovative with new ideas and way to get things done from Tuning ROMS on the stock ECU to you name it.
the sky is the limit boys lets roll those sleeves up and get cracking
 

·
Registered
Joined
·
781 Posts
Discussion Starter · #42 · (Edited)
update

wired in my plugit tonight was a little difficult with the carpet in the way. i ditched the cd case was a too awkward and i am to lazy, i used alot of black tape and zip ties and double shrink tubed the solder conections for saftey ,,,,,,, seemings i am not touching the 02 heater wires yet - that carry source voltage.i should be good,,,,, narrow band 02 dont carry near as much volts so this is enough protection in my opinon . drove the truck around town no MIL , when i got home checked the obd moniters and the 02 sensor moniter was completed and no MIL even pending so hmmm promising not counting the chickens yet , i am going to final -tune my open loop this weekend when my afr calibrator is installed that will be the real test i ll let yall know if it worked or not

got lazy and pigtailed the rest
 

·
Registered
Joined
·
4,323 Posts
If it was so unique and top notch, good call on discontinuing it..
That doesn't make any logic..

I never actually heard of anyone running your sim come to think of it...

Were there issues with it?

I'm sure I could figure a simulator out, but at 60+ hours a week I really don't have time.. I work on fine circuits and do micro rohs compliant soldering/troubleshooting..
I'm running one.... only have 700km on the motor, but not one CE light with it, works great for me.... super easy install... very nice quality piece...

Gotcha. Still, replacing a sensor with no cat=same result. :thinking:
I hear ya man....
 

·
Premium Member
Joined
·
2,094 Posts
If it was so unique and top notch, good call on discontinuing it..
That doesn't make any logic..

I never actually heard of anyone running your sim come to think of it...

Were there issues with it?

I'm sure I could figure a simulator out, but at 60+ hours a week I really don't have time.. I work on fine circuits and do micro rohs compliant soldering/troubleshooting..
ChrisD,
plenty of folks running the Empire sim, and only 1 customer had a ecu (or setup) that the sim just wouldnt work with, but it was believed by both seller and buyer that the problem was on the buyer's side. in the end not a single unhappy customer !

yes, it was unique, and was top notch, you can still read about it at empirepao.com/?page=sims.

it was a business decision to end the business, as painful as that may have been there are bigger/badder/better things for me to be involved with.
 

·
Registered
Joined
·
14 Posts
Not trying to jack but I'm a noob and just bought an 05 and it's given a p0420 and p0430 could it just be the previous owner was running no cat? I hope thats the case so i dont have to get new o2 sensors, but I just assumed I had the stock exhaust.
 

·
Registered
Joined
·
781 Posts
Discussion Starter · #47 · (Edited)
i made this setup off a sr20 sentra forums i did it couple days ago and with no cel ''check engine light''' i am catless. there is a way to wire it to elimate the sensor all together if u have bad sensor/ or heater, or you are just that cool u dont want it like the ricer forum guys.. i will post the link at the bottom , i wouldnt try it it yet i shall post back after i drive 50 miles. if u have the cash i would fork it to urd but right now i have alot more time than money / the sentra guys said it works if u keep the unit in the cab where our plug is and a yotatech guy said it works also . this unit cost a wopping 4 dollars , black tape zip tie a soldering iron and some time
http://www.sr20-forum.com/general-maintenance/5791-how-most-obd-ii-remove-rear-o2-sensor.html

Not trying to jack but I'm a noob and just bought an 05 and it's given a p0420 and p0430 could it just be the previous owner was running no cat? I hope thats the case so i dont have to get new o2 sensors, but I just assumed I had the stock exhaust.
 

·
Premium Member
Joined
·
2,094 Posts
Not trying to jack but I'm a noob and just bought an 05 and it's given a p0420 and p0430 could it just be the previous owner was running no cat? I hope thats the case so i dont have to get new o2 sensors, but I just assumed I had the stock exhaust.
if its all oem then you need to fix the problems. if its not all oem then what's not oem about it? a sim is only used if you know you did something to the ehaust that caused tc to show up, etc.

i made this setup off a sr20 sentra forums i did it couple days ago and with no cel ''check engine light''' i am catless.
http://www.sr20-forum.com/general-maintenance/5791-how-most-obd-ii-remove-rear-o2-sensor.html
wow, this sentra hack is from 2008. hopefully the guy perfected a better way then using duct tape. and just as a fyi, the heater in the sensor can be defeated (replaced) with a 5-10watt 35ohm power resistor. also keep in mind that this hack still requires you to have o2 sensor in place. many folks change exhaust where there is no provisioning for rear o2 sensor, etc, thats why a true sim is the best way.
 

·
Registered
Joined
·
14 Posts
if its all oem then you need to fix the problems. if its not all oem then what's not oem about it? a sim is only used if you know you did something to the ehaust that caused tc to show up, etc.
I checked out my exhaust today when I got off work and it's all oem as far as I can tell.. And I asked a some ppl on another form and they said it was stock.. So now I guess I need to have it diagnosed at a shop? I had the codes read at auto zone but the guy said it could be a number of things and my best bet would be go to a garage and have them put it in there scanner so I can find out what exactly is wrong.

I was also told that I should go back to the dealer I just bought it from this past Saturday... But I think I'm screwed there cause it was sold as is, I have the powertrain warranty but that's it.
 

·
Registered
Joined
·
781 Posts
Discussion Starter · #50 ·
Update pur sucesss

update just got in from a 4 hour tuning session on my truck got rid of most of the knock, BUT failed misserbly at the fuel map , forgot about the check engine light until the way home looked down after 100 miles no check engine light wahooo, i pounded my truck 50 times and cruzed i-10 for 3 + hours turned the truck off at least 10 times no check engine light ,all moniters were complete,,,,,, i am running no cat


SO FOR ALL YOU HATERS THIS SETUP WORKS:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D:D!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! , use the link from the sr20 forums on the previous pages of this thread for part numbers and better pics and how tooo :D:D:D:D:D:D:D:D:D:D cost less than 4 bucks at radio shack for the record
 

·
Registered
Joined
·
781 Posts
Discussion Starter · #51 ·
ugly rider your first mistake buddy was going to a stealership, there is no honest dealership in the whole universe otherwise there outa of business, i use to work at the number one used car stealership in hawaii lone star motor sports as a salesman , when there was no customers my job was to delete all the codes on every lemon vehicle that came in fill the a/c 's every morning of the cars that leaked, and pour ****tails of tranny chemicals into slipping transmissons.... all vehicles were sold as is no warrenty. i almost got beat several times


I checked out my exhaust today when I got off work and it's all oem as far as I can tell.. And I asked a some ppl on another form and they said it was stock.. So now I guess I need to have it diagnosed at a shop? I had the codes read at auto zone but the guy said it could be a number of things and my best bet would be go to a garage and have them put it in there scanner so I can find out what exactly is wrong.

I was also told that I should go back to the dealer I just bought it from this past Saturday... But I think I'm screwed there cause it was sold as is, I have the powertrain warranty but that's it.
 

·
Registered
Joined
·
14 Posts
I understand how the dealers work.. But u can't trust anyone whose trying to make money off of you. I'm sure they deleted the codes just like anyone would have.... That aside I'm going to a local shop and have it put on the computer to tell me what's up for sure.. If it's a bad cat I'm gonna upgrade to long tube headers and pick up a o2 sim.. Other then that I guess Ill wait to see what is causing it when I get to the shop.
 

·
Registered
Joined
·
781 Posts
Discussion Starter · #53 ·
or u can use the trick i did and earse that sensor all together if your like me and dont trust any shop


I understand how the dealers work.. But u can't trust anyone whose trying to make money off of you. I'm sure they deleted the codes just like anyone would have.... That aside I'm going to a local shop and have it put on the computer to tell me what's up for sure.. If it's a bad cat I'm gonna upgrade to long tube headers and pick up a o2 sim.. Other then that I guess Ill wait to see what is causing it when I get to the shop.
 

·
Registered
Joined
·
5,267 Posts
cant do that due the fact tacoma 02 sensors have 2 bolts to mount them on the pipe there is no where to thread the de fouler on there , i found this on the web after looking long and hard !!!!here is the link for u cheapp [email protected]$tard's like me there is a link in the thread for sensor elimination and fooling just the signal wires http://www.yotatech.com/f116/fooling-your-02-sensor-133809/ yota tech coming threw cuzz whats a test pipe?hey santos is it true is cali that they can crush your car for having no cat on there , i heard some pigs will thermo ur exhaust to check for a cat , my buddy s at school wont drive their sr20 s to across cali border , http://www.sr20-forum.com/general-maintenance/5791-how-most-obd-ii-remove-rear-o2-sensor.htm another helpful forum

That picture above is wrong, ours are bolt on...
 

·
Registered
Joined
·
5,267 Posts
ugly rider your first mistake buddy was going to a stealership, there is no honest dealership in the whole universe otherwise there outa of business, i use to work at the number one used car stealership in hawaii lone star motor sports as a salesman , when there was no customers my job was to delete all the codes on every lemon vehicle that came in fill the a/c 's every morning of the cars that leaked, and pour ****tails of tranny chemicals into slipping transmissons.... all vehicles were sold as is no warrenty. i almost got beat several times
And you need to get off your high horse about the dealerships, They are not there to rape you. Just trying to make an honest dollar like the rest. If anything they try and rape warranty work since it doesn pay worth a damn. And btw you pull crap like that eventually your dealership gets audited and if it makes it through the audit without failing poeple get fired immediately after. And that doesn soudn like an automaker dealership, sounds like a side shop, which in fact are hit and miss....
 

·
Registered
Joined
·
5,267 Posts
if its all oem then you need to fix the problems. if its not all oem then what's not oem about it? a sim is only used if you know you did something to the ehaust that caused tc to show up, etc.


wow, this sentra hack is from 2008. hopefully the guy perfected a better way then using duct tape. and just as a fyi, the heater in the sensor can be defeated (replaced) with a 5-10watt 35ohm power resistor. also keep in mind that this hack still requires you to have o2 sensor in place. many folks change exhaust where there is no provisioning for rear o2 sensor, etc, thats why a true sim is the best way.

Dude could of hacked out the cats like I did with the rear on my stock setup... I think Im just going to go URD sim to keep it simple since I have all my wiring for my stereo going through the passenger side taking up the channel space.
 

·
Registered
Joined
·
781 Posts
Discussion Starter · #59 ·
500 miles later no check engine light , :D
 

·
Registered
Joined
·
1,861 Posts
It's good to have guys like you on this site santos. I'm almost never on anymore, but appreciate seeing threads like this where your **** is dead on. I'm calling you out on this, put up pics - if not of your truck, then of mine and show how the car knowledge outside this forum can contribute. Pm/txt/email me about making it look like there's a cat under there. I've been too lazy to deal with it but driving it as much as I am now, I think it's time to cover my ass. I never gave a crap about the cel and have had no issues passing smog - I am still running a stock ECU just with a piggyback until some money falls from the sky lol.

p.s. - are you guys f'ing serious about cops using alternative means of checking under your car for functioning cats?
 
41 - 60 of 73 Posts
Top