Toyota Tacoma Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
. Just in time for our first major storm in the north sierras they heater in my 07 Tacoma starts acting up . I put it on heat & all I get is cold .I play with the heat selector , the zone selector , the recirc button & nothing . If I hit the right sequence including turning the AC on & hitting the selectors the heat finally starts coming out the vents . I'll have to try to figure out the sequence gain tomorrow . Do these controls move a cable or are they vacuum or electronic ? Could the cabin filter moving cause something like this ? I'kk pull teh filter tomorrow & see what happens .
thanks
animal
 

·
Mambeau / Admin
Joined
·
48,290 Posts
The system controls are electrical with servo activated dampers. The A/C and heater controls are combined in an A/C control assembly. In effect, the heating radiator (in the big HVAC module under the dash) is always (or should be ...) getting warm fluid all the time. The difference between warm and cool air is controlled by an air mix damper, which is servo-activated and controlled from the temp dial in the HVAC panel on your dash.

I'm attaching the 2007 A/C wiring diagram. This is the only wiring diagram that illustrates anything to do with the HVAC system. I can't tell how it controls temperature (i.e., I can't tell where or how the heat-mode is activated from the control panel.

I'm also having trouble figuring out (from the wiring diagram) how the Heater Relay has anything to do with heat.

Because it's electrical, my first guess is that something is blown, poorly connected, or shorted out - causing the damper to fail to mix the warm air into the output through the vents.
 

Attachments

·
Mambeau / Admin
Joined
·
48,290 Posts
Here (attached) is the 2006 A/C problem troubleshooting guide. (2006 is the closest year I have for this.) The 2007 version should be the same as for 2006.

NOTE: I gotta go to bed now, so I won't be able to respond further until tomorrow sometime.
 

Attachments

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Thank you much ! I'll give these a study when I get in . I'm kinda thinking that if everything is working fine that maybe something may have fallen down the defroster vent & is blocking a blend door . Is there somewhere I can get a IPL for the under dash heat system ?

thanks again
animal
 

·
Mambeau / Admin
Joined
·
48,290 Posts
IPL? Sorry - I don't know what you're asking for ...
 

·
Mambeau / Admin
Joined
·
48,290 Posts
Sorry IPL = illistrated parts list .
Oh ... OK ... I don't know whether these (attached) illustrations are what you're wanting, but they're pretty much all I've got. These are from the 2005 FSM. I have no reason to believe they're different from the 2007 version.

Hope this helps.
 

Attachments

1 - 7 of 7 Posts
Top