Afr sensor issues plz hep - Toyota Tacoma Forum
User Tag List

 
Thread Tools Display Modes
post #1 of 9 (permalink) Old 02-02-2019, 08:36 AM Thread Starter
Member
 
Join Date: May 2011
Location: KISSIMMEE, FLORIDA
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Afr sensor issues plz hep

Truck 2002 tacoma 2.7 dblcab auto. So i replaced my bank 1 sensor 1 with factory 89467-35050 due to poor mileage and then immediately got a p1130, p0171 and coolant temp insufficient for closed loop. I have flushed coolant with toyota red and replaced the temp sensor at back of block and maf sensors with oem toyota parts to no avail. Any tips this is driving me nuts?
DreaperA is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-02-2019, 10:39 AM
Mambeau / Admin
 
Enola Gaia's Avatar
 
Join Date: Dec 2003
Location: Off the map
Posts: 47,471
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 365 Post(s)
Re: Afr sensor issues plz hep

First thing to do is go back to the beginning ...

Was there a specific code being thrown that led you to swap out the Bank 1 Sensor 1 A/F sensor? If so - what was / were the code(s)?

The simplest explanation is that either:

- the new Bank 1 Sensor 1 sensor is bad
or
- the Bank 1 Sensor 1 circuit is bad (short or open circuit), possibly as a result of something that happened during the installation

This is a single thing that would explain every else you've reported.

"If i saw a old dude with what appeared to be a cat over his mouth driving faster than me I'd stop driving fast." - Firdaddy
Line-X, ARE, Recaro, Team Voodoo, Husky, Lund, Optima, OMP, Aesthetic Finishers Inc.,Michelin
Enola Gaia is offline  
post #3 of 9 (permalink) Old 02-03-2019, 10:47 AM Thread Starter
Member
 
Join Date: May 2011
Location: KISSIMMEE, FLORIDA
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
I had a clogged cat replaced it no cels but still bad mileage noticed my fueltrims wouldnt move so figured that and mileage of truck ill just replace the afr. Just havent ever gotten a defect from toyota before
DreaperA is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 02-03-2019, 03:36 PM
Mambeau / Admin
 
Enola Gaia's Avatar
 
Join Date: Dec 2003
Location: Off the map
Posts: 47,471
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 365 Post(s)
Re: Afr sensor issues plz hep

Have you checked to ensure you don't have any exhaust leakage after replacing the cat?

Exhaust system leakage could cause the CEL's you're getting.

"If i saw a old dude with what appeared to be a cat over his mouth driving faster than me I'd stop driving fast." - Firdaddy
Line-X, ARE, Recaro, Team Voodoo, Husky, Lund, Optima, OMP, Aesthetic Finishers Inc.,Michelin
Enola Gaia is offline  
post #5 of 9 (permalink) Old 02-04-2019, 08:40 AM Thread Starter
Member
 
Join Date: May 2011
Location: KISSIMMEE, FLORIDA
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
I havent been able to locate any exhaust leaks and if ther is one im just missing it would be post afr sensor so i wouldnt think it would do anything to the air mixture
DreaperA is offline  
post #6 of 9 (permalink) Old 02-04-2019, 01:42 PM
Mambeau / Admin
 
Enola Gaia's Avatar
 
Join Date: Dec 2003
Location: Off the map
Posts: 47,471
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 365 Post(s)
Re: Afr sensor issues plz hep

There's a post-cat sensor that also feeds data to the ECM, which compares it to the pre-cat readings.

If the comparison doesn't meet spec's, a code is thrown. I'm not sure it's any of the codes you've been getting.

"If i saw a old dude with what appeared to be a cat over his mouth driving faster than me I'd stop driving fast." - Firdaddy
Line-X, ARE, Recaro, Team Voodoo, Husky, Lund, Optima, OMP, Aesthetic Finishers Inc.,Michelin
Enola Gaia is offline  
post #7 of 9 (permalink) Old 02-04-2019, 06:12 PM Thread Starter
Member
 
Join Date: May 2011
Location: KISSIMMEE, FLORIDA
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Nope no p0420 with or without my urd o2 sim. Just have a code for closed loop coolant, lean bank 1, and sensor 1 circuit malfunction
DreaperA is offline  
post #8 of 9 (permalink) Old 02-04-2019, 08:14 PM
Mambeau / Admin
 
Enola Gaia's Avatar
 
Join Date: Dec 2003
Location: Off the map
Posts: 47,471
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 365 Post(s)
Re: Afr sensor issues plz hep

Thanks for the additional info. OK, then ...

I still think it's a bad sensor or a wiring problem in the sensor's circuit. Or at least I hope that's all it is. For example, it could be a faulty ECM.

"If i saw a old dude with what appeared to be a cat over his mouth driving faster than me I'd stop driving fast." - Firdaddy
Line-X, ARE, Recaro, Team Voodoo, Husky, Lund, Optima, OMP, Aesthetic Finishers Inc.,Michelin
Enola Gaia is offline  
post #9 of 9 (permalink) Old 03-21-2019, 01:28 AM
Newbie
 
Join Date: Mar 2019
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: Afr sensor issues plz hep

I had a clogged cat replaced it no cels but still bad mileage noticed my fueltrims wouldnt move so figured that and mileage of truck ill just replace the afr. Just havent ever gotten a defect from toyota before
waynebravo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Toyota Tacoma Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
PLX AFR Gauge issues? Slick Nick Performance 8 10-11-2010 05:13 PM
need hep with a tach install tacotina Interior/Audio/Electronics 1 11-19-2008 07:47 PM
Check Engine light on! PLZ HELP! PLZ HELP! 97YoterS Performance 7 06-15-2008 01:00 PM
AFR Calibrator Target AFR...?? Gadget..?? Mano Performance 14 02-28-2007 09:20 PM
MAF sensor calibrator or AFR sensor calibrator? BlackSunshine916 Performance 9 10-06-2006 05:55 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome