Looking for help - Toyota Tacoma Forum
User Tag List

 
Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-08-2019, 07:32 AM Thread Starter
Newbie
 
Bryanmw's Avatar
 
Join Date: Jun 2019
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Looking for help

I am getting vibration at 40mph. I took my truck in to have the tires balanced and was told it's most likely my carrier bearing. Has anyone had experience with this issue?
Bryanmw is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-08-2019, 10:35 AM
Mambeau / Admin
 
Enola Gaia's Avatar
 
Join Date: Dec 2003
Location: Off the map
Posts: 47,420
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 348 Post(s)
Re: Looking for help

A bad carrier bearing or a driveshaft misalignment on either side of the carrier bearing could result in vibration issues.

Does the vibration seem to come from underneath and about halfway back (to the rear)?

Have you done any mods that resulted in raising or lowering the truck?

"If i saw a old dude with what appeared to be a cat over his mouth driving faster than me I'd stop driving fast." - Firdaddy
Line-X, ARE, Recaro, Team Voodoo, Husky, Lund, Optima, OMP, Aesthetic Finishers Inc.,Michelin
Enola Gaia is offline  
post #3 of 6 (permalink) Old 06-08-2019, 11:09 AM Thread Starter
Newbie
 
Bryanmw's Avatar
 
Join Date: Jun 2019
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Re: Looking for help

I'm not sure where the vibration is coming from. It seems to vibrate the entire truck. I have a 4" lift and 33" tires
Bryanmw is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 06-08-2019, 12:40 PM
Mambeau / Admin
 
Enola Gaia's Avatar
 
Join Date: Dec 2003
Location: Off the map
Posts: 47,420
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 348 Post(s)
Re: Looking for help

If there wasn't any adjustment to your driveline alignment done with the 4" lift, it might well be the carrier bearing.

"If i saw a old dude with what appeared to be a cat over his mouth driving faster than me I'd stop driving fast." - Firdaddy
Line-X, ARE, Recaro, Team Voodoo, Husky, Lund, Optima, OMP, Aesthetic Finishers Inc.,Michelin
Enola Gaia is offline  
post #5 of 6 (permalink) Old 06-08-2019, 06:31 PM Thread Starter
Newbie
 
Bryanmw's Avatar
 
Join Date: Jun 2019
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Re: Looking for help

I had to install a drop bracket
Bryanmw is offline  
post #6 of 6 (permalink) Old 06-08-2019, 06:34 PM Thread Starter
Newbie
 
Bryanmw's Avatar
 
Join Date: Jun 2019
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Re: Looking for help

But it was fine for a while after the lift was installed and it seems to be getting worse
Bryanmw is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Toyota Tacoma Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome