Broken Tail Causing Electrical Issues ('07 Taco) - Toyota Tacoma Forum
User Tag List

Reply
 
Thread Tools Display Modes
#1 (permalink) Old 01-28-2013, 07:15 AM
Mambeau / Admin
 
Enola Gaia's Avatar
 
Join Date: Dec 2003
Location: Off the map
Posts: 45,297
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
(Thread Starter)
Broken Tail Causing Electrical Issues ('07 Taco)

I'm starting this thread to document a query I received via email ...

Quote:

... I've been searching the electrical(int & ext lighting issues)forum and have gotten close, but not exactly where I am with my issue on a 2007 Prerunner.

Couple weeks ago, one of our bikes fell over on my trailer, busted out the left rear tail light assy. Well, like a bonehead, I didn't yank it off/out of the way, to avoid it shorting to ground and (little did I know cause me all kinds of elec issues). First to act up (that day-with busted lamp swingin in the breeze)was the shift from park solenoid-truck would NOT shift out of park. But I remembered from my days of working at a dealer, to flip out the little plastic square plug, push down, and shift from park to drive-yep, did it. Additionally, the cruise would work, but when you disengaged cruise, the cruise light on instr cluser would start blinking after less than 60 sec. So, in my lightning quick mind, I deducted the busted up trailer light assy was causing me problems, but figd it would just be fuse issues.

Well, later at home, sure enough, I found a trailer/tow(think)fuse blown out in fuse box, replaced, presto...cruise, pedestal/shifter column fixed. But here lately(unknown to me), driving home at night playing the radio....I'm thinking "it's awfully dark below radio screen-shouldn't the AM/FM 1,2,3,4,5 etc-select buttons be illumated?

Also, my climate control back lighting is inop as well."...wth hmmm...

In my research on Custom Tacos....I find that the radio(and most likely)climate control panels are wired in with tail light assys(go figure)...and saw to check if the tail lights are operable? So I checked-Nope. No tail lights with headlight sw ON. Did find one Lt tail lamp blown. Replaced it, still no tail lights.
I'm thinking, I fix my tail lights, I fix my fricken radio, climate ctl back lighting.
What the hecks up here with my truck? I've check all the fuses I can see with my test light. There's one little relay cube that's for "TAIL/TOW" -I think. When I pull it out and put back in, I can hear the relay operate. Any clues?? Is there another fuse for the system somewhere?

"If i saw a old dude with what appeared to be a cat over his mouth driving faster than me I'd stop driving fast." - Firdaddy
Line-X, ARE, Recaro, Team Voodoo, Husky, Lund, Optima, OMP, Aesthetic Finishers Inc.,Michelin
Enola Gaia is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-28-2013, 07:24 AM
Mambeau / Admin
 
Enola Gaia's Avatar
 
Join Date: Dec 2003
Location: Off the map
Posts: 45,297
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
(Thread Starter)
Re: Broken Tail Causing Electrical Issues ('07 Taco)

First thing is to get clear on what all is still hooked up ...

(1) Have you disconnected the trailer from the Taco?

(2) Have you tried disconnecting your trailer / towing harness?

(3) Does "Lt tail lamp blown" mean one of the left tail lights?

(4) Is this by chance a Taco originally sold in Canada?

(5) Do you have the factory towing package, or is everything aftermarket?

"If i saw a old dude with what appeared to be a cat over his mouth driving faster than me I'd stop driving fast." - Firdaddy
Line-X, ARE, Recaro, Team Voodoo, Husky, Lund, Optima, OMP, Aesthetic Finishers Inc.,Michelin
Enola Gaia is offline  
#3 (permalink) Old 01-28-2013, 07:35 AM
Mambeau / Admin
 
Enola Gaia's Avatar
 
Join Date: Dec 2003
Location: Off the map
Posts: 45,297
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
(Thread Starter)
Re: Broken Tail Causing Electrical Issues ('07 Taco)

Some more questions to clarify / distinguish the symptoms:

(1) Is the right / passenger side tail light working?

(2) Double-check your (truck, not trailer ...) reverse and brake lights. Are they working? Are they working right (coming on when they're supposed to)?

(3) Check your front corner / marker / parking lights. Are they working?

"If i saw a old dude with what appeared to be a cat over his mouth driving faster than me I'd stop driving fast." - Firdaddy
Line-X, ARE, Recaro, Team Voodoo, Husky, Lund, Optima, OMP, Aesthetic Finishers Inc.,Michelin
Enola Gaia is offline  
#4 (permalink) Old 01-28-2013, 07:45 AM
Mambeau / Admin
 
Enola Gaia's Avatar
 
Join Date: Dec 2003
Location: Off the map
Posts: 45,297
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
(Thread Starter)
Re: Broken Tail Causing Electrical Issues ('07 Taco)

Here (attached) are the 2007 taillight, factory towing circuit, and interior illumination wiring diagrams.
Attached Files
File Type: pdf 07Taillight.pdf (30.6 KB, 3 views)
File Type: pdf Towing.pdf (53.4 KB, 2 views)
File Type: pdf 12InteriorIllum.pdf (36.8 KB, 2 views)

"If i saw a old dude with what appeared to be a cat over his mouth driving faster than me I'd stop driving fast." - Firdaddy
Line-X, ARE, Recaro, Team Voodoo, Husky, Lund, Optima, OMP, Aesthetic Finishers Inc.,Michelin
Enola Gaia is offline  
#5 (permalink) Old 01-28-2013, 11:08 AM
Newbie
 
Join Date: Jan 2013
Location: Puyallup, WA
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: Broken Tail Causing Electrical Issues ('07 Taco)

(1) Have you disconnected the trailer from the Tacoma?

yes.

(2) Have you tried disconnecting your trailer / towing harness?

No...

(left tail lights?3) Does "Lt tail lamp blown" mean one of the

Means, I found the left rear dual filament lamp blown on truck-repl BOTH for good measure.

(4) Is this by chance a Taco originally sold in Canada?

No idea. Purchased used in Puyallup, WA

(5) Do you have the factory towing package, or is everything aftermarket?

Assume it's all stock. I've added nothing. And looking under hood, I'd wager ALL stock.
////////////////////////////////////////////////
(1) Is the right / passenger side tail light working?

Nope.

(2) Double-check your (truck, not trailer ...) reverse and brake lights. Are they working? Are they working right (coming on when they're supposed to)?

I'll check that today.

(3) Check your front corner / marker / parking lights. Are they working?

This too....(it rains a lot here in the Puget Sound area :-/...no fun wking on veh in rain. BUt I'll ck those 2 items. Thank you!!

-Roger
observer is offline  
#6 (permalink) Old 01-28-2013, 11:34 AM
Mambeau / Admin
 
Enola Gaia's Avatar
 
Join Date: Dec 2003
Location: Off the map
Posts: 45,297
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
(Thread Starter)
Re: Broken Tail Causing Electrical Issues ('07 Taco)

Thanks for the responses ...

The reason I asked about the Taco being a Canadian market vehicle is because the tail light circuit for Canadian Tacos included a cross-connection to some sort of switching mechanism in the cluster (combination meter in Toyotese).

Tail electrical issues often end up causing bizarre behaviors involving circuits grounding wherever they can (as opposed to wherever they're intended to ground). A Canadian market Taco has yet another side-circuit leading to yet another ground point. I don't think this is a high-probability cause for your symptoms; I just wanted to know what set(s) of ground points may be involved.

"If i saw a old dude with what appeared to be a cat over his mouth driving faster than me I'd stop driving fast." - Firdaddy
Line-X, ARE, Recaro, Team Voodoo, Husky, Lund, Optima, OMP, Aesthetic Finishers Inc.,Michelin
Enola Gaia is offline  
#7 (permalink) Old 01-28-2013, 11:37 AM
Mambeau / Admin
 
Enola Gaia's Avatar
 
Join Date: Dec 2003
Location: Off the map
Posts: 45,297
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
(Thread Starter)
Re: Broken Tail Causing Electrical Issues ('07 Taco)

I'd suggest disconnecting the trailer / towing harness, in case something burnt / shorted in it. Trailer harnesses (factory or otherwise ...) have a tendency to fail after some time anyway. It might end up being the case the tail breakage event nuked the harness wiring.

"If i saw a old dude with what appeared to be a cat over his mouth driving faster than me I'd stop driving fast." - Firdaddy
Line-X, ARE, Recaro, Team Voodoo, Husky, Lund, Optima, OMP, Aesthetic Finishers Inc.,Michelin
Enola Gaia is offline  
#8 (permalink) Old 01-28-2013, 11:50 AM
Mambeau / Admin
 
Enola Gaia's Avatar
 
Join Date: Dec 2003
Location: Off the map
Posts: 45,297
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
(Thread Starter)
Re: Broken Tail Causing Electrical Issues ('07 Taco)

Can you check the precise location / label on the fuse you replaced, and report exactly which one it was?

If it was a fuse specific to the shift lock control circuit, it wasn't a tail or towing fuse.

The shift lock system IS tied into the brake light circuit. This might be evidence that the electrical weirdness is in (or related to) the brake lights and not (just) the tail light circuit.

"If i saw a old dude with what appeared to be a cat over his mouth driving faster than me I'd stop driving fast." - Firdaddy
Line-X, ARE, Recaro, Team Voodoo, Husky, Lund, Optima, OMP, Aesthetic Finishers Inc.,Michelin
Enola Gaia is offline  
#9 (permalink) Old 01-28-2013, 02:27 PM
Newbie
 
Join Date: Jan 2013
Location: Puyallup, WA
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: Broken Tail Causing Electrical Issues ('07 Taco)

Quote:
Originally Posted by Enola Gaia View Post
Can you check the precise location / label on the fuse you replaced, and report exactly which one it was?

If it was a fuse specific to the shift lock control circuit, it wasn't a tail or towing fuse.

The shift lock system IS tied into the brake light circuit. This might be evidence that the electrical weirdness is in (or related to) the brake lights and not (just) the tail light circuit.
I believe the fuse I initially found blown was the "TAIL TOW".....(up front/box)
I also checked the back-up lights as requested, yep, they work(did I mention the license plate illum is inop too?). My marker lights(amber front lights below heads)are not working. This tells me something....no power to running & tail lights. Assume a relay/or another fuse somewhere is blown. That's why I prev asked is there any other locations for fuses on this truck. I've checked(over & again with a test light)ALL of the fuses(esp related to "tow or lighting") under the hood in the fuse box, all are good(ck'd both sides of test points of top of fuses w my test light-so I know they're good and no wiring has migrated out/downward).

I'll open those wiring diagrams later and have a look. I'm convinced there's a bad fuse or relay somewhere now......and it was cooked/blown when the trailer light assy was dangling out back & shorted to ground-thus blowiung some fuses up in the truck.
Had no idea I've been driving around at night with no tail lights....jeezzz
As always, thank you! I'll cont to study & t/shoot.
observer is offline  
#10 (permalink) Old 01-28-2013, 03:01 PM
Mambeau / Admin
 
Enola Gaia's Avatar
 
Join Date: Dec 2003
Location: Off the map
Posts: 45,297
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
(Thread Starter)
Re: Broken Tail Causing Electrical Issues ('07 Taco)

Yep - the front corner lights are on the same circuit as the tails (and much of the interior illumination). The license plate lamps are also on the tail circuit, so it's not surprising they're off-line, too.

I'd suggest replacing the 10A TAIL fuse (fuse box behind the lower left dash) on general principles.

Still need confirmation on whether the brake lights are working (and working right).

Also ... Please confirm the operational status for power door locks, the in-dash power outlet, and your power windows. These additional 3 subsystems are powered off the same feed as the Tail Relay (and tail circuit overall). If all 3 other subsystems are working fine, I'd start suspecting the Tail Relay itself (and / or some burnt wiring).

"If i saw a old dude with what appeared to be a cat over his mouth driving faster than me I'd stop driving fast." - Firdaddy
Line-X, ARE, Recaro, Team Voodoo, Husky, Lund, Optima, OMP, Aesthetic Finishers Inc.,Michelin
Enola Gaia is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota Tacoma Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!!! New tail lights messed with my electrical TacoRunner805 Lights / Exterior Electricals 7 01-06-2007 04:30 PM
2 electrical questions/issues. HELP!!! tuxlugz Off Topic 11 09-22-2006 06:40 PM
I have serious electrical issues LayedOutDreams 1995.5 - 2004 5 12-17-2005 04:24 PM
My 91 yotas is haveing electrical issues! 91luxman 1995.5 - 2004 3 11-09-2005 07:25 AM
Electrical issues CASlim 1995.5 - 2004 2 09-09-2003 01:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome