Broken Tail Causing Electrical Issues ('07 Taco) - Page 2 - Toyota Tacoma Forum
User Tag List

Reply
 
Thread Tools Display Modes
#11 (permalink) Old 01-28-2013, 05:34 PM
Newbie
 
Join Date: Jan 2013
Location: Puyallup, WA
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: Broken Tail Causing Electrical Issues ('07 Taco)

Quote:
Originally Posted by Enola Gaia View Post
Yep - the front corner lights are on the same circuit as the tails (and much of the interior illumination). The license plate lamps are also on the tail circuit, so it's not surprising they're off-line, too.

I'd suggest replacing the 10A TAIL fuse (fuse box behind the lower left dash) on general principles.

Still need confirmation on whether the brake lights are working (and working right).

Also ... Please confirm the operational status for power door locks, the in-dash power outlet, and your power windows. These additional 3 subsystems are powered off the same feed as the Tail Relay (and tail circuit overall). If all 3 other subsystems are working fine, I'd start suspecting the Tail Relay itself (and / or some burnt wiring).
Thanks!....yep, brake lights, pl, pw, 12v outlet, etc all work fine.
I'll check that fuse under "left dash"? that the kick panel down by my left foot/rest? I saw a lot of wiring behind it w my mirror/flashlight. That the location you're referring to? We're getting warm....
observer is offline  
Sponsored Links
Advertisement
 
#12 (permalink) Old 01-28-2013, 05:50 PM
ADMlNAHATER
 
Chris D.'s Avatar
 
Join Date: Dec 2003
Location: Minnesota (St. Paul)
Posts: 8,521
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Re: Broken Tail Causing Electrical Issues ('07 Taco)

i like turtles..

Chris D. is offline  
#13 (permalink) Old 01-28-2013, 08:53 PM
Mambeau / Admin
 
Enola Gaia's Avatar
 
Join Date: Dec 2003
Location: Off the map
Posts: 45,372
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
(Thread Starter)
Re: Broken Tail Causing Electrical Issues ('07 Taco)

Quote:
Originally Posted by observer View Post
Thanks!....yep, brake lights, pl, pw, 12v outlet, etc all work fine.
I'll check that fuse under "left dash"? that the kick panel down by my left foot/rest? I saw a lot of wiring behind it w my mirror/flashlight. That the location you're referring to? We're getting warm....
No ...

The in-cab fuse box behind the lower left dashboard. Behind the large rectangular cover.

Attached Images
File Type: jpg FuseLoc-Dash.jpg (21.8 KB, 9 views)

"If i saw a old dude with what appeared to be a cat over his mouth driving faster than me I'd stop driving fast." - Firdaddy
Line-X, ARE, Recaro, Team Voodoo, Husky, Lund, Optima, OMP, Aesthetic Finishers Inc.,Michelin
Enola Gaia is offline  
#14 (permalink) Old 01-29-2013, 03:05 AM
Newbie
 
Join Date: Jan 2013
Location: Puyallup, WA
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: Broken Tail Causing Electrical Issues ('07 Taco)

Yep-that did it. No idea there was another series of fuses behind that change container(that I've never even opened since owning the truck from July). I was pretty sure it was just a fuse.

So, for clarification for others that might encounter this issue....
This whole ordeal is originated from a busted up tail light assy on a trailer I was pulling(from one of our bikes falling over and practically destroying the left tail light assy). The lamp/wire assy shorted to ground back there and caused two fuses to blow.
TAIL TOW under the hood in the fuse box(which caused my cruise light to blink after disengaged, and then prohibited me from shifting out of PARK into drive...btw, that was solved temporarily by pulling the square plastic plug off the shift pedestal-fwd left area)...then, the fuse under the little coin/storage box, left of steering column, down- right in front of your left knee area. Replacing that fuse fixed the inop truck rear tail lights/front marker lights, as well as interior lighting issues, ie, the radio select keys below screen read out, climate control knobs/area and the shifter illumination down on pedestal.
Hope this helps someone else..........
And thank you Randy. Appreciate it.
observer is offline  
#15 (permalink) Old 01-29-2013, 07:59 AM
Mambeau / Admin
 
Enola Gaia's Avatar
 
Join Date: Dec 2003
Location: Off the map
Posts: 45,372
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
(Thread Starter)
Re: Broken Tail Causing Electrical Issues ('07 Taco)

Great! (That it turned out to be no more than fuses ...)

"If i saw a old dude with what appeared to be a cat over his mouth driving faster than me I'd stop driving fast." - Firdaddy
Line-X, ARE, Recaro, Team Voodoo, Husky, Lund, Optima, OMP, Aesthetic Finishers Inc.,Michelin
Enola Gaia is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota Tacoma Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!!! New tail lights messed with my electrical TacoRunner805 Lights / Exterior Electricals 7 01-06-2007 05:30 PM
2 electrical questions/issues. HELP!!! tuxlugz Off Topic 11 09-22-2006 07:40 PM
I have serious electrical issues LayedOutDreams 1995.5 - 2004 5 12-17-2005 05:24 PM
My 91 yotas is haveing electrical issues! 91luxman 1995.5 - 2004 3 11-09-2005 08:25 AM
Electrical issues CASlim 1995.5 - 2004 2 09-09-2003 02:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome