95.5 coma, no start, no codes, cel wont flash - CustomTacos.com Forum
User Tag List

 
Thread Tools Display Modes
#1 (permalink) Old 11-16-2012, 09:16 PM
Newbie
 
crash_x's Avatar
 
Join Date: Nov 2012
Location: Nor Cal
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Unhappy 95.5 coma, no start, no codes, cel wont flash

Hi all,
I have a 6/95 tacoma ( in a coma). 4 cyl, 2wd, auto, OBD2.
It came to me as a no start. (drove to work and never started again).
cel is on.
couldnt get the cel to flash with a jumper.
have spark,
have fuel,
bought a nice Innova scanner,
it came on as soon as it was plugged into the obd conn under dash. but it couldnt get any info from ecu.
no ID, no codes, no vin.
checked voltages at both obd and oem conn. all ok.
still no cel flash, just solid on.
ECU had water damage on case, but inside looked fine, had ECU rebuilt
installed re done ecu and have the same results.
cel on, wont flash.
have fuel and spark.
scanner boots up when plugged into obd2 and oem conn. but gets no info from ecu.
I think I covered most checks going through this, but Im missing some thing.
I could sure use some pinouts and flow charts Please.

Thanks, ken

Thanks and Take care. toyota_ken , crash_x
http://old-school-corollas.freeforums.net/index.cgi
crash_x is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 11-17-2012, 05:38 AM
Mambeau / Admin
 
Enola Gaia's Avatar
 
Join Date: Dec 2003
Location: Off the map
Posts: 45,032
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Re: 95.5 coma, no start, no codes, cel wont flash

First - Welcome to CT!

How much do you know about the history of this particular Taco?

In particular - how sure are you that the ECM is in fact the original one for this model year / model?

When the ECM was rebuilt - was it tested in any way? Did the rebuilder give any indication that the ECM *should* be working OK?

Here (attached) are:

- The 1995.5 4-cylinder engine control wiring diagram
- The diagnostic procedure for ECM main power
- The ECM terminals layout
Attached Files
File Type: pdf eng3rz2r.pdf (191.5 KB, 4 views)
File Type: pdf ECM Power Source Circuit.pdf (136.8 KB, 3 views)
File Type: pdf ECM Terminals.pdf (188.1 KB, 3 views)

"If i saw a old dude with what appeared to be a cat over his mouth driving faster than me I'd stop driving fast." - Firdaddy
Line-X, ARE, Recaro, Team Voodoo, Husky, Lund, Optima, OMP, Aesthetic Finishers Inc.,Michelin
Enola Gaia is offline  
#3 (permalink) Old 11-17-2012, 01:13 PM
Newbie
 
crash_x's Avatar
 
Join Date: Nov 2012
Location: Nor Cal
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Talking Re: 95.5 coma, no start, no codes, cel wont flash

Quote:
Originally Posted by Enola Gaia View Post
First - Welcome to CT!

How much do you know about the history of this particular Taco?

In particular - how sure are you that the ECM is in fact the original one for this model year / model?

When the ECM was rebuilt - was it tested in any way? Did the rebuilder give any indication that the ECM *should* be working OK?

Here (attached) are:

- The 1995.5 4-cylinder engine control wiring diagram
- The diagnostic procedure for ECM main power
- The ECM terminals layout
thanks so much for the files. thats what ive been needing.
the truck was a company truck that never got much service, im sure its the OEM unit.
The rebuilder only said to check conn. and power/grounds. I was hoping for more feed back from him.
To bad its raining or I would go out there and test.
Thanks again for the info.

Thanks and Take care. toyota_ken , crash_x
http://old-school-corollas.freeforums.net/index.cgi
crash_x is offline  
#4 (permalink) Old 11-17-2012, 04:07 PM
Mambeau / Admin
 
Enola Gaia's Avatar
 
Join Date: Dec 2003
Location: Off the map
Posts: 45,032
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Re: 95.5 coma, no start, no codes, cel wont flash

You might want to take a look at the EFI Relay circuit. That relay supposedly triggers power to the ECM. If something's wrong with the relay or the circuit, it might be that the ECM is not functioning at all. That should trip a CEL.

"If i saw a old dude with what appeared to be a cat over his mouth driving faster than me I'd stop driving fast." - Firdaddy
Line-X, ARE, Recaro, Team Voodoo, Husky, Lund, Optima, OMP, Aesthetic Finishers Inc.,Michelin
Enola Gaia is offline  
#5 (permalink) Old 11-19-2012, 01:33 PM
Newbie
 
crash_x's Avatar
 
Join Date: Nov 2012
Location: Nor Cal
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Thumbs up Re: 95.5 coma, no start, no codes, cel wont flash

Quote:
Originally Posted by Enola Gaia View Post
You might want to take a look at the EFI Relay circuit. That relay supposedly triggers power to the ECM. If something's wrong with the relay or the circuit, it might be that the ECM is not functioning at all. That should trip a CEL.
Thanks, i will check it.
weather is better today, i think i will go out and play with it for a bit
thanks for your help

Thanks and Take care. toyota_ken , crash_x
http://old-school-corollas.freeforums.net/index.cgi
crash_x is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the CustomTacos.com Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
96 2.4 wont start! lowridinkid Maintenance 1 07-02-2011 06:31 PM
Cold Start -> Parking Brake Light Flash TStroud13 1995.5 - 2004 11 08-31-2009 07:10 PM
Time to start fixin' up the ol' 'Coma scarecrowX52 Introduce Yourself 9 07-27-2008 01:20 PM
Caution: intermit no start re-flash (TSB) s/chargedxrunner06 2005+ 0 04-09-2007 03:07 PM
Wont Start..Need Help! Mini98Tacoma 1995.5 - 2004 2 01-29-2006 07:36 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome