W59 Failure 3RZ-turbo - Toyota Tacoma Forum
User Tag List

Reply
 
Thread Tools Display Modes
#1 (permalink) Old 11-24-2012, 08:12 PM
Enthusiast
 
LTtaco's Avatar
 
Join Date: May 2011
Location: Fayetteville, AR
Posts: 186
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
W59 Failure 3RZ-turbo

My W59 transmission failed in third gear tonight around 60mph while passing a slower moving motorist. The transmission only has 67K miles.

Does anybody know a good source for some high performance, high quality rebuild components?
Marline Crawler is the only place I've really heard of that works on Toyota transmissions.

Also, I would be interested in doing a Supra transmission swap, with a bell housing adapter. (Any experience with this, or alternative solution ideas would be appreciated)
LTtaco is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 11-24-2012, 08:30 PM
Enthusiast
 
HaVoCX's Avatar
 
Join Date: Aug 2012
Location: Idaho, Boise
Posts: 190
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Re: W59 Failure 3RZ-turbo

How many miles was on the w59 with the turbo ? Must've been ****ty in that black friday traffic
HaVoCX is offline  
#3 (permalink) Old 11-24-2012, 08:35 PM
Grand Tacoholic
 
Greg_Canada's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 4,240
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Re: W59 Failure 3RZ-turbo

Marlin all the way
Greg_Canada is offline  
#4 (permalink) Old 11-25-2012, 01:51 AM
Enthusiast
 
LTtaco's Avatar
 
Join Date: May 2011
Location: Fayetteville, AR
Posts: 186
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Re: W59 Failure 3RZ-turbo

Quote:
Originally Posted by HaVoCX View Post
How many miles was on the w59 with the turbo ? Must've been ****ty in that black friday traffic
Somewhere in the neighborhood of 1,000 miles. I believe my new clutch finally had began to break in where it would actually hold, and put the power to the ground in 3rd gear and beyond.
LTtaco is offline  
#5 (permalink) Old 11-25-2012, 04:35 AM
Grand Tacoholic
 
mitzu's Avatar
 
Join Date: Dec 2007
Location: Wyoming
Posts: 5,703
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: W59 Failure 3RZ-turbo

Marlin seems to be one of your only options for a rebuild. Theres a couple writeups by Firdaddy and someone else that switched to a W58 out of a Supra. Im not sure how possible the R154 swap would be.
mitzu is offline  
#6 (permalink) Old 11-25-2012, 10:31 AM
cold eh
 
flatboy's Avatar
 
Join Date: Jan 2005
Location: Edmonton, Alberta, CANADA!
Posts: 3,801
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Re: W59 Failure 3RZ-turbo

Thats crappy to hear man

BOOST BRIGADE
Friends don't let friends drive stock.
2000 Tacoma @15psi, (13.8@100mph @ 9psi)
2000 4 Runner @7 psi rear mount
flatboy is offline  
#7 (permalink) Old 11-27-2012, 08:52 AM
Enthusiast
 
Join Date: Dec 2011
Location: Oregon
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Re: W59 Failure 3RZ-turbo

wow you only lost 3rd??

1999 Toyota Tacoma xtra cab 2rz boosted by Garrett, QA1 Club - Dropped by Beef and Traction by Speed Freek!!
300hp/332tq @ ~18 psi & meth injection
hamish_18 is offline  
#8 (permalink) Old 11-27-2012, 09:02 AM
Enthusiast
 
LTtaco's Avatar
 
Join Date: May 2011
Location: Fayetteville, AR
Posts: 186
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Re: W59 Failure 3RZ-turbo

Quote:
Originally Posted by hamish_18 View Post
wow you only lost 3rd??

Well, it all initiated with 3rd gear. Those sheared off teeth quickly made their way around to the other gears. I barely made it home.
LTtaco is offline  
#9 (permalink) Old 11-27-2012, 12:53 PM
Enthusiast
 
Join Date: Dec 2011
Location: Oregon
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Re: W59 Failure 3RZ-turbo

been there done that.. damnit anyways. but no sheared off teeth. interesting. feels weird though huh!

1999 Toyota Tacoma xtra cab 2rz boosted by Garrett, QA1 Club - Dropped by Beef and Traction by Speed Freek!!
300hp/332tq @ ~18 psi & meth injection
hamish_18 is offline  
#10 (permalink) Old 11-30-2012, 08:25 PM
Enthusiast
 
LTtaco's Avatar
 
Join Date: May 2011
Location: Fayetteville, AR
Posts: 186
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Re: W59 Failure 3RZ-turbo

Quote:
Originally Posted by hamish_18 View Post
been there done that.. damnit anyways. but no sheared off teeth. interesting. feels weird though huh!
It did feel strange, I thought the motor blew up at first. It was a short burst of really loud pops that you could feel shake the truck like crazy at 60mph. After shifting to 4th all the was normal for a mile or so until those broken off teeth worked their way into the path of the other gears....it got messy. Let's just say reverse is now a forward gear.
LTtaco is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota Tacoma Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
DJM A-arm bushing failure RevHard6 1995.5-2004 27 10-02-2009 04:27 PM
Next step in failure... borked Off Topic 1 05-29-2009 07:46 PM
URD 02 sim failure? jschell33 1995.5 - 2004 4 05-05-2009 11:20 PM
Anyone here have a clockspring failure Cruznlife1 Interior/Audio/Electronics 9 05-03-2008 08:06 PM
E Brake Failure megadeth600606 1995.5 - 2004 4 01-25-2007 06:50 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome