4 Wheel drive won't engage - Toyota Tacoma Forum
User Tag List

 
Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-04-2009, 12:08 PM Thread Starter
Newbie
 
Join Date: Feb 2008
Location: Michigan
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
(Thread Starter)
4 Wheel drive won't engage

2006 Tacoma 4 door 4x4 Sport A/T - 17,900 miles

Tried to engage 4x4 today and nothing happen, the 4x4 light just blinks. It blinks even after switching it back into 2wd. The 4x4 never engages, the light just blinks. No noises, no grinding, no beeping, just a blinking light. Drives fine as well. Anyone know what a possible cause / solution might be? I'm waiting for my dealership to call me back so I can schedule maintenance.
Mr. Pips is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-04-2009, 12:29 PM
Mambeau / Admin
 
Enola Gaia's Avatar
 
Join Date: Dec 2003
Location: Off the map
Posts: 45,575
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 4 Wheel drive won't engage

That usually means the system is failing to fully engage (or engage at all). My first guess would be a fault in the control equipment.

Have you been attempting to engage 4WD in accordance with the conditions outlined in section 1-7 of your owners manual?

"If i saw a old dude with what appeared to be a cat over his mouth driving faster than me I'd stop driving fast." - Firdaddy
Line-X, ARE, Recaro, Team Voodoo, Husky, Lund, Optima, OMP, Aesthetic Finishers Inc.,Michelin
Enola Gaia is offline  
post #3 of 5 (permalink) Old 12-04-2009, 01:02 PM Thread Starter
Newbie
 
Join Date: Feb 2008
Location: Michigan
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
(Thread Starter)
Re: 4 Wheel drive won't engage

Yeah, I do it strictly by the book. Except it's been a couple months since I've had it in 4wheel drive and it recently dropped a lot in temperature (12" of snow last night), so it may not have the lubrication it needs. I have an appointment to get it looked at on Monday. Hopefully it's nothing serious.
Mr. Pips is offline  
post #4 of 5 (permalink) Old 12-05-2009, 08:15 PM Thread Starter
Newbie
 
Join Date: Feb 2008
Location: Michigan
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
(Thread Starter)
Re: 4 Wheel drive won't engage

Update: It's working again. I let it warm up real good and the light stopped blinking. Switched it to 4x4 and it engaged just fine. I'm guessing since I hadn't run it in 4x4 for a couple months and with the freezing temps it just wasn't lubricated well enough to engage. Still taking it in for a lube change though.
Mr. Pips is offline  
post #5 of 5 (permalink) Old 12-05-2009, 11:45 PM
Member
 
MiniMusicBox's Avatar
 
Join Date: Jul 2009
Location: Omaha, NE
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Re: 4 Wheel drive won't engage

Quote:
Originally Posted by Mr. Pips View Post
Update: It's working again. I let it warm up real good and the light stopped blinking. Switched it to 4x4 and it engaged just fine. I'm guessing since I hadn't run it in 4x4 for a couple months and with the freezing temps it just wasn't lubricated well enough to engage. Still taking it in for a lube change though.
You are exactly correct. People don't realize that they should put their truck in 4x4 at least once a month to keep everything lubricated and functioning properly. Between the temp drop and lack of use, something was stuck. You hit the button enough times and got it warm enough to get it loose. Now, just use it a bit more often and you should be fine.

My truck is stockish.......for now.
Monomax's all around. More to come this spring.
Toyota tech, Toyota and Honduh owner.

MiniMusicBox is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Helo 8's BFG All Terrain KO's Bruiser Exterior/Body 29 07-25-2009 06:27 AM
FS: Brand New 500 gb external hard drive mjonags32 Non-Automotive Items 9 12-13-2007 10:25 AM
four wheel drive... ratliff1988 Off Road 7 08-08-2006 10:22 PM
Balancing procedure For Ivan Stewert rims fldbltaco 4x4/PreRunner Wheels and Tires 2 02-03-2006 09:15 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome