Hard to Start. Bogs down and stalls when you hit the gas. - Toyota Tacoma Forum
User Tag List

 
Thread Tools Display Modes
#1 (permalink) Old 09-25-2005, 09:45 PM
Addict
 
Join Date: Jun 2004
Location: JACKASS
Posts: 657
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Hard to Start. Bogs down and stalls when you hit the gas.

My 1998 tacoma 2wd 2.4l started rough idling today I changed out my plugs. Then it ran fine then an hour later it start shutting off at lights and then was nearly impossible to start. got it started and limped it home anything but light pressure on the throttle would cause it to bog down and shut off. I replaced the fuel filter started a little rough at first evened out. Drove it about 14 miles ran fine. Stomped on the gas and it got up and went. Shut it off turned it back on no problem. Shut it off then the problem came back. I have check the PCV valve as well it sounds fine. Any more suggestions?
Mini98Tacoma is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 09-25-2005, 10:10 PM
Tacoholic
 
trdtoy's Avatar
 
Join Date: Feb 2005
Location: Mt. Pleasant, NC
Posts: 1,769
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: Hard to Start. Bogs down and stalls when you hit the gas.

Maybe you have injectors trying to clog up? Try some seafoam through the system.
trdtoy is offline  
#3 (permalink) Old 09-25-2005, 10:27 PM
Tacoholic
 
Join Date: Dec 2001
Location: Phoenix, Arizona
Posts: 2,662
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: Hard to Start. Bogs down and stalls when you hit the gas.

Quote:
My 1998 tacoma 2wd 2.4l started rough idling today I changed out my plugs. Then it ran fine then an hour later it start shutting off at lights and then was nearly impossible to start. got it started and limped it home anything but light pressure on the throttle would cause it to bog down and shut off. I replaced the fuel filter started a little rough at first evened out. Drove it about 14 miles ran fine. Stomped on the gas and it got up and went. Shut it off turned it back on no problem. Shut it off then the problem came back. I have check the PCV valve as well it sounds fine. Any more suggestions?
I could be way off but truck was doing something similar to what you're describing just last week....
I was driving along and then when I went to accelerate the truck just bogged down, anything more than barely touching the gas and it would bog and then stall.....turned out to be that my battery was dead. So perhaps you have an electrical problem (battery/alt) that's not letting the ignition system function properly.
TacomaKevin17 is offline  
#4 (permalink) Old 09-25-2005, 10:39 PM
Probation
 
Join Date: Feb 2003
Location: So. California dude \\m/
Posts: 3,361
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: Hard to Start. Bogs down and stalls when you hit the gas.

mine did that cuz i accidently messed up my MAF. so could be that, mine did the same things as u said.
lowtoydude is offline  
#5 (permalink) Old 09-26-2005, 10:09 AM
Addict
 
Join Date: Jun 2004
Location: JACKASS
Posts: 657
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Re: Hard to Start. Bogs down and stalls when you hit the gas.

I will check the battery after work today. How easy is it to get to the fuel pump or atleast check the fuel pump. Do I have to remove the bed to get to it? as far as the MAF being bad is there a way to check it before throwing down the 200$ for a new one?
Mini98Tacoma is offline  
#6 (permalink) Old 09-26-2005, 01:57 PM
Addict
 
Chris98's Avatar
 
Join Date: May 2003
Location: Yucaipa,CA
Posts: 723
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: Hard to Start. Bogs down and stalls when you hit the gas.

mine kind of did the same thing last week. turned out I had a loose MAF wire on the connector.
Chris98 is offline  
#7 (permalink) Old 09-27-2005, 09:18 AM
Addict
 
Join Date: Jun 2004
Location: JACKASS
Posts: 657
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Re: Hard to Start. Bogs down and stalls when you hit the gas.

okay i have replaced the MAF, the fuel pump, fuel filter, removed the cat swapped plugs and wires. still not running. I am thinking its the injectors. how do i check those?
Mini98Tacoma is offline  
#8 (permalink) Old 09-27-2005, 04:17 PM
Addict
 
Join Date: Jun 2004
Location: JACKASS
Posts: 657
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Re: Hard to Start. Bogs down and stalls when you hit the gas.

SOULTION!!!

Its seems like my throttle body was really gummed up and blocking a few vacum lines. I cleaned it out with Carb Cleaner and it runs fine now. Knock on wood!
Mini98Tacoma is offline  
#9 (permalink) Old 09-27-2005, 09:34 PM
Veteran
 
Join Date: Oct 2003
Location: Socal
Posts: 352
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: Hard to Start. Bogs down and stalls when you hit the gas.

Hey at least now you got a spare MAF and Fuel pump!
d33pt is offline  
#10 (permalink) Old 09-28-2005, 07:05 AM
Addict
 
Join Date: Jun 2004
Location: JACKASS
Posts: 657
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Re: Hard to Start. Bogs down and stalls when you hit the gas.

nope I have a spare pump. But I turned the MAF in for the core. That thing was to damn expensive without the core being paid back.
Mini98Tacoma is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota Tacoma Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome