95 2rz-fe Not Starting - Toyota Tacoma Forum
User Tag List

Reply
 
Thread Tools Display Modes
#1 (permalink) Old 11-18-2012, 02:45 PM
Newbie
 
Join Date: Oct 2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
95 2rz-fe Not Starting

I go outside and try to start my 95 2rz (5 speed) today, and it just chugs. The engine is turning over, I swapped the plugs and the new plugs do have a gas smell on them, so I'm assuming it isn't a fuel delivery issue. I've replaced the plugs, wires, distributor cap, ignition rotor and ignition coil on the distributor, still the chugging sound with no ignition. I've swapped the ignitor off of the passenger fender well with another 2rz-fe, and it didn't make a difference. Any suggestions?
vgeek is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 11-18-2012, 04:56 PM
Mambeau / Admin
 
Enola Gaia's Avatar
 
Join Date: Dec 2003
Location: Off the map
Posts: 45,297
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Re: 95 2rz-fe Not Starting

Is it throwing any codes? If so - which one(s)?

Did you swap out the ignition parts (plugs, wires, distributor cap, etc., etc.) before or after it refused to start?

Have you double-checked your wiring to ensure you didn't leave something unplugged (or maybe not securely connected)?

"If i saw a old dude with what appeared to be a cat over his mouth driving faster than me I'd stop driving fast." - Firdaddy
Line-X, ARE, Recaro, Team Voodoo, Husky, Lund, Optima, OMP, Aesthetic Finishers Inc.,Michelin
Enola Gaia is offline  
#3 (permalink) Old 11-18-2012, 05:01 PM
Newbie
 
Join Date: Oct 2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Re: 95 2rz-fe Not Starting

No CEL, ran fine on Friday, didn't drive on Saturday, then didn't start this morning. After it didn't start, I proceeded to do all of the said steps, in addition to checking the battery and swapping it in/out with a known working battery. It makes the same noise after everything being replaced. I'm going to swap out the starter relay under the hood tomorrow afternoon and see if that is it, but I'm not that sure it is starter related.
vgeek is offline  
#4 (permalink) Old 11-18-2012, 06:44 PM
Grand Tacoholic
 
tacomatic1's Avatar
 
Join Date: Jul 2005
Location: Palm Coast, Florida
Posts: 3,080
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Re: 95 2rz-fe Not Starting

did you check the efi fuse?
tacomatic1 is offline  
#5 (permalink) Old 11-18-2012, 06:46 PM
Newbie
 
Join Date: Oct 2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Re: 95 2rz-fe Not Starting

Yep, checked all of the potentially suspect fuses, just haven't swapped out the relays. My next step is swapping the relay out tomorrow after I get it pried out, then I'm not sure after that.
vgeek is offline  
#6 (permalink) Old 11-18-2012, 07:48 PM
Addict
 
poppyseed's Avatar
 
Join Date: Sep 2009
Location: Everett, WA
Posts: 692
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Re: 95 2rz-fe Not Starting

crank position sensor, check for spark of course by grounding the plug to the valve cover while some turns it over. I would bet you dont have any and your crank sensor went out.

QA1 Club Member 15? somewhere around there
Maybe at least the first in VA...
poppyseed is offline  
#7 (permalink) Old 11-18-2012, 07:55 PM
Addict
 
poppyseed's Avatar
 
Join Date: Sep 2009
Location: Everett, WA
Posts: 692
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Re: 95 2rz-fe Not Starting

Quote:
Originally Posted by vgeek View Post
Yep, checked all of the potentially suspect fuses, just haven't swapped out the relays. My next step is swapping the relay out tomorrow after I get it pried out, then I'm not sure after that.
i would really doubt its the relay if its cranking.

QA1 Club Member 15? somewhere around there
Maybe at least the first in VA...
poppyseed is offline  
#8 (permalink) Old 11-19-2012, 05:40 AM
Mambeau / Admin
 
Enola Gaia's Avatar
 
Join Date: Dec 2003
Location: Off the map
Posts: 45,297
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Re: 95 2rz-fe Not Starting

If the starter is cranking and you're getting fuel, that suggests the Starter Relay and Circuit Opening Relay are working. If the EFI Relay failed the ECM and / or certain sensor circuits might well be 'dead' (no power), and that could explain the symptoms.

"If i saw a old dude with what appeared to be a cat over his mouth driving faster than me I'd stop driving fast." - Firdaddy
Line-X, ARE, Recaro, Team Voodoo, Husky, Lund, Optima, OMP, Aesthetic Finishers Inc.,Michelin
Enola Gaia is offline  
#9 (permalink) Old 11-19-2012, 06:55 PM
Newbie
 
Join Date: Oct 2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Re: 95 2rz-fe Not Starting

No luck on the EFI relay. What are the chances of it being timing chain vs crank position sensor?
vgeek is offline  
#10 (permalink) Old 11-19-2012, 08:55 PM
Mambeau / Admin
 
Enola Gaia's Avatar
 
Join Date: Dec 2003
Location: Off the map
Posts: 45,297
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Re: 95 2rz-fe Not Starting

It's possible the timing chain and / or crank position sensor are out of synch, but somehow I suspect this is a low probability scenario.

Was the engine chugging or dieseling the last time it ran?

"If i saw a old dude with what appeared to be a cat over his mouth driving faster than me I'd stop driving fast." - Firdaddy
Line-X, ARE, Recaro, Team Voodoo, Husky, Lund, Optima, OMP, Aesthetic Finishers Inc.,Michelin
Enola Gaia is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota Tacoma Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
NOt starting! DayOldTaco 1995.5 - 2004 9 08-21-2008 04:28 PM
Starting to tear her down IDYLDDC665 Performance 11 11-10-2007 08:37 PM
starting my new job . . . 95tojo Off Topic 2 05-14-2007 06:52 AM
Starting all over XRobber X-Runner Talk 21 07-28-2006 03:55 PM
Starting over weirdmexicantaco Introduce Yourself 4 06-12-2005 12:19 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome