Dash and tail lights not working - Toyota Tacoma Forum
User Tag List

 
Thread Tools Display Modes
#1 (permalink) Old 12-16-2008, 07:56 PM
Newbie
 
Join Date: Dec 2008
Location: Fort Collins, CO
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Dash and tail lights not working

I just posted this thread, but in the wrong area, thought I would try again. When I go to switch on my running lights, the dash and tail lights do not turn on. I have checked all of the fuses and adjusted the dimmer, and the brake lights, dome light and headlights work as well.
I am thinking it is the relay, but not exactly sure where it is at. I have a 2001 tacoma, with no mods.
Any help is appreciated, and any ideas of what else might be causing this issue?

Thanks,
Kyle
kyleml13 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 12-16-2008, 10:01 PM
Babylon is Falling
 
Stock Taco's Avatar
 
Join Date: Aug 2008
Location: San Diego
Posts: 1,767
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: Dash and tail lights not working

Double check the 10A taillight fuse... it's probably blown. Your dash lights are powered by the taillight circuit. It's located at the "Relay Block" under your hood right behind the battery. Look at the diagram on the plastic cover that you'll need to lift up, it's show you which one is for the tailligfht.

Keep in mind fuses usually don't pop unless there's a reason, normally caused by a short somewhere. Replace it with another 10A fuse, keep fingers crossed, pray to Taco Gods and see what happens. If it pops again you've got a short for sure.

This happened to me one time in my '03 4x4 when I towed my buddy's freshly painted '62 Bug back from a Tijuana body shop. The trailer had a shorted taillight socket, which caused the taillight fuse to blow when I turned on the headlights and therefore no tail or dash lights. Like you mentioned, the turn signals, brake & headlights will still work.


LCE FW/Clutch/Pulley/Header; Magnaflow Cat/14" Muffler; FAL e-fan; aFe CAI; NGK Iridiums; AMSOIL; StreeTacos 2" Blocks, Eibachs; KYBs; ADDCO Rear Bar; EATON Detroit TrueTrac LSD; '04 Taco Buckets

Last edited by Stock Taco; 12-17-2008 at 12:43 AM. Reason: grammer
Stock Taco is offline  
#3 (permalink) Old 12-17-2008, 10:48 AM
Newbie
 
Join Date: Dec 2008
Location: Fort Collins, CO
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Re: Dash and tail lights not working

I checked all of the fuses again, and switched out a few, and they still are not working.
kyleml13 is offline  
#4 (permalink) Old 12-17-2008, 11:33 AM
Babylon is Falling
 
Stock Taco's Avatar
 
Join Date: Aug 2008
Location: San Diego
Posts: 1,767
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: Dash and tail lights not working

Quote:
Originally Posted by kyleml13 View Post
I checked all of the fuses again, and switched out a few, and they still are not working.
Not sure why you're checking ALL the fuses... Only necessary to check the tailling one. Use a test light and probe the fuse's two metal "tab" opeinings. Will prove wheather or not the circuit has power. You could have a bad switch.


LCE FW/Clutch/Pulley/Header; Magnaflow Cat/14" Muffler; FAL e-fan; aFe CAI; NGK Iridiums; AMSOIL; StreeTacos 2" Blocks, Eibachs; KYBs; ADDCO Rear Bar; EATON Detroit TrueTrac LSD; '04 Taco Buckets
Stock Taco is offline  
#5 (permalink) Old 12-17-2008, 11:26 PM
Mambeau / Admin
 
Enola Gaia's Avatar
 
Join Date: Dec 2003
Location: Off the map
Posts: 45,231
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Re: Dash and tail lights not working

There is a tail relay, and a malfunction with it would explain this behavior (assuming you've convinced yourself it's not the 10A Tail fuse ...).

Here (attached) is the 2001 taillight / illumination wiring diagram ...
Attached Files
File Type: pdf taillight_illumination.pdf (67.3 KB, 16 views)

"If i saw a old dude with what appeared to be a cat over his mouth driving faster than me I'd stop driving fast." - Firdaddy
Line-X, ARE, Recaro, Team Voodoo, Husky, Lund, Optima, OMP, Aesthetic Finishers Inc.,Michelin
Enola Gaia is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota Tacoma Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Tail and lights do not work kyleml13 Introduce Yourself 3 12-17-2008 10:14 PM
tail lights! alex serrato Lights / Exterior Electricals 27 10-05-2008 12:48 PM
DJM Control Arms, 01+ Tail Lenses, Dash Clock, DJM 4" Blocks Taco Supreme Parts and Accessories 19 10-08-2007 12:38 AM
Tail light problem. Please help gurus! george.arnold Interior/Audio/Electronics 5 01-26-2007 09:21 AM
Help - dash lights don't work cheez Interior/Audio/Electronics 6 01-26-2006 08:36 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome