High beam indicator stays on when car is off - Toyota Tacoma Forum
User Tag List

 
Thread Tools Display Modes
#1 (permalink) Old 06-15-2005, 11:40 PM
Newbie
 
Join Date: Aug 2004
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
High beam indicator stays on when car is off

Hello all. last year i dissabled the drls on my 04 tacoma by cutting one of the wires from the relay console under the dash. it worked perfectly since then but now i have a small problem that i noticed earlier this week. when the car is off or when the car is on and the headlights are off, the blue high beam indicator light in the dash stays on. it is dim when the car is off. when i turn the car on it gets a little brighter. it stays on when the parking lights are on. then goes off when i turn on the headlights. if i switch to highbeams, the light fuctions properly and is at it's brightest. does anybody know what the problem is? i'm thinking this has something to do with disableing the DRLs. i'm almost positive this only started recently and not immediately after cutting the wire. please help me. thanks in advance.
MarlboroMan is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-16-2005, 12:17 AM
Tacoholic
 
rossk35's Avatar
 
Join Date: Aug 2004
Location: Kaneohe, HI
Posts: 2,489
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: High beam indicator stays on when car is off

i had a similiar problem when i installed my hids. the light would come on when i started the truck up sometimes dim and sometimes bright but it eventually went away on its own.
rossk35 is offline  
#3 (permalink) Old 06-16-2005, 07:02 PM
Newbie
 
Join Date: Aug 2004
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Re: High beam indicator stays on when car is off

so i should just leave it and hope it goes away soon? thanks for the quick response.
MarlboroMan is offline  
#4 (permalink) Old 06-16-2005, 07:19 PM
Addict
 
Join Date: Jan 2004
Location: Hawaii.
Posts: 546
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: High beam indicator stays on when car is off

i've had that problem. it's very dim when the truck is on, then it goes away when the headlights are on.

when the truck is off, it stays on for like 3-5 seconds, then i think it turns off by itself. i know it didn't do that when my DRLs were operational, so yeah im thinking it's from the cut.
greenmeanie is offline  
#5 (permalink) Old 06-19-2005, 04:58 AM
[]D [] []D
 
AFP520's Avatar
 
Join Date: Nov 2002
Location: Central NJ
Posts: 22,698
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Re: High beam indicator stays on when car is off

i thought there was another way to disable DRL's besides "cutting" something... im willing to bet your problem came from that though
AFP520 is offline  
#6 (permalink) Old 06-21-2005, 12:18 AM
Newbie
 
Join Date: Aug 2004
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Re: High beam indicator stays on when car is off

there's another way? back in august when i got my car i searched all over and cutting the relay wire was all i could find. anyone know another way to disable the DRL? i can always reconnect the wire i cut. i think i'll try to reconnect it and see if the light still stays on or goes off.

but anyways, i'd like to know of another way to disable them.
MarlboroMan is offline  
#7 (permalink) Old 06-21-2005, 12:21 AM
Tacoholic
 
rossk35's Avatar
 
Join Date: Aug 2004
Location: Kaneohe, HI
Posts: 2,489
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: High beam indicator stays on when car is off

that's the only way to disable the DRL's
rossk35 is offline  
#8 (permalink) Old 06-21-2005, 12:41 PM
Addict
 
Join Date: Jun 2004
Location: JACKASS
Posts: 657
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: High beam indicator stays on when car is off

my truck doesnt have DRL's but I am pretty sure from what I know about electronics that if you take the light sensor out probally in the dash I know on an s10 its in the speaker cover and replace that sensor with a regualr switch you should be able to turn the lights on and off. Someone correct me if I am wrong. enola?
Mini98Tacoma is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota Tacoma Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome